Back
Degraded

Unstable connection to the service
Started 24 Apr at 02:03am UTC, resolved 24 Apr at 04:20am UTC.
SFU
Resolved
April 24, 2025, 4:20(UTC)
Connection to the service is currently back to normal.
2025年4月24日 13:20(JST)
サービスへの接続が不安定になる状態が発生していましたが、復旧いたしました。
Posted 24 Apr at 04:20am UTC.

Created
April 24, 2025, 2:03(UTC)
Some users are experiencing unstable connection to the service. We are currently investigating.
2025年4月24日 11:03(JST)
サービスへの接続が不安定になる状態が発生しています。現在原因調査中です。
Posted 24 Apr at 02:03am UTC.