Get in touch
Back
Resolved

Google OAuth is unavailable

Started 30 Sep at 09:30am UTC.

Created

English Below

障害内容

9:00から11:30の間、Google OAuthを使用したログインができない問題がありました。

原因

本番環境で使用しているGoogleのOAuthキーの設定を誤操作により削除してしまいました。

対策

今後同様の誤操作を起こさないため、キーにアクセスできる人数を最小限に制限し、変更操作をする際にはレビューを徹底するように致します。


What happened

There was a problem with login using Google OAuth between 0:00 and 2:30 (UTC).

Why this happened

The Google OAuth key setting used in the production environment was deleted by mistake.

How to prevent this in the future

Minimize the number of people who have access to the key, and review the change operation.

Posted 30 Sep at 09:30am UTC.