Get in touch
Back
Resolved

Email from oVice is unavailable

Started 1 Oct at 10:36am UTC.

Created

English Below

障害内容

9:00から12:36の間、oViceからユーザへのメール送信ができない状況となっており、それに伴いユーザの新規登録、パスワードリセット等の機能が利用不能となっておりました。

原因

ルート証明書の期限切れによりTLSの認証が失敗し、メールの送信が失敗しておりました。

対策

自社でメールサーバーの管理をしておりましたが、今後は外部のメール配信サービスを使用するように変更致します。


What happened

We cannot send emails to users between 0:00 and 3:36 (UTC). As a result, functions such as new user registration and password reset were not available.

Why this happened

TLS Root CA was expired and sending email requests was failing due to TLS verification error.

How to prevent this in the future

We have been managing our own mail server, but will now use an external email distribution service.

Posted 1 Oct at 10:36am UTC.