Back to overview
Resolved

Some users cannot access the echo server.

Dec 21, 2021 at 7:06am UTC
Affected services
API
SFU
ICE

Resolved
Dec 21, 2021 at 6:59am UTC

Some users were experiencing the following problems for about 20 minutes.
・Unable to enter/exit the meeting room
・Pictograms are not updated.
・Unable to change the background