Get in touch
Back
Degraded

SAML login issues

Started 22 Dec at 01:00am UTC, resolved 22 Dec at 01:15am UTC.

API
Resolved

There was a configuration mistake in our web server.
We've identified the issue and provided the fix.

We're keeping an eye out on ongoing problems but they should be resolved shortly.

Posted 22 Dec at 01:15am UTC.
Created

There were some issues with our SAML login.
We're looking into the problem.

Posted 22 Dec at 01:00am UTC.