Get in touch
Back
Maintenance

SFU Server Replacement

Completed 13 Feb at 09:00pm UTC.

API SFU
Completed

Maintenance completed

Posted 13 Feb at 09:00pm UTC.
Started

The whole application will be down due to SFU server replacement.
The expected duration is 2 hour.

Posted 13 Feb at 07:00pm UTC.