Get in touch
Back
Resolved

Echo Server Down

Started 13 May at 01:10am UTC.

Echo
Created

May 12, 2022, 13:10(UTC)
The high load condition has been resolved.

2022年5月12日22:10(JST)
高負荷な状態が発生しておりましたが、復旧いたしました。

Posted 13 May at 01:10am UTC.