Get in touch
Back
Resolved

Problem of being disconnected from space

Started .

SFU
Created

June 19, 2022, 5:15(UTC)〜6:30(UTC)
One of servers were down and some users were unable to access, but access has been restored.

2022年6月19日14:15(JST)〜15:30(JST)
一部サーバがダウンし、一部のユーザのアクセスができない状態でしたが、復旧しました。

Posted .